Download

iPhone, iPod touch and iPad (7.0 or higher)

Mac OS 10.14 - Intel 64 bit

You need FullControlHelper to use FullControl with your computer. FullControlHelper 2.x is compatible only with FullControl 2.0 or higher.

Mac OS 10.5 - Intel

Warning: version 2.4.3 will be the last version for Mac OS 10.5.

Mac OS 10.5 - PowerPC ( BETA )

Warning: version 2.4 will be the last PPC version.

Warning: this version is a beta version because I haven't got a PowerPC where I can test the application. So, please, contact me if there is any problem or if it works good. Thanks!

Windows

I'm sorry but there isn't a Windows version available. Maybe in the future.